
第二单元 

工程项目操作基础 
 

 

本单元综合教学目标 

进一步熟悉 Protel DXP 2004（本书以下简称：Protel）的特点，掌握 Protel 多种启动和退

出方法。熟悉工作窗口的自动隐藏、浮动及锁定控制。通过学习 Protel 电路原理图编辑器及

原理图库文件的建立方法，重点掌握电路原理图、原理图元器件库、印制电路板（PCB）、PCB

元器件库、电路仿真文件的建立方法及各常用工具栏的应用含义。掌握工程项目文件常规操

作，会进行 Protel 软件系统的自定义设置，掌握文件操作的工作路径，激发学习兴趣，培养

个性化保存文件的设计习惯。 

岗位技能综合职业素质要求 

1．掌握 Protel 多种启动和退出方法。 

2．掌握电路原理图编辑器及原理图元器件库建立的方法。 

3．掌握 PCB 文件及 PCB 元器件库建立的方法。 

4．熟悉电路仿真操作的一般设计过程。 

5．能按照个人需求进行系统环境的自定义。 

项目一  常用编辑器 

学习目标 

（1）掌握 Protel 多种启动和退出方法，对主窗口的组成形成初步认识，激发学习兴趣。 

（2）通过 Protel 电路原理图编辑器及原理图库文件的建立，对比学习 PCB 编辑器和元器

件库编辑器以及电路仿真编辑器，学会建立基本元器件符号库文件的操作方法。 

（3）重点熟悉电路原理图、PCB 编辑器等常用工具按钮及其含义。 

问题导读 

原理图编辑器 
Protel 的原理图编辑器提供了高效、智能的原理图编辑工作环境，而且能够提供高质量

的原理图打印输出。它的元器件符号库非常的丰富，最大限度地覆盖了市场上众多主流电子

元器件生产厂家的繁杂的各种元器件类型。Protel 作为 EDA 软件的一员，它的原理图设计系

统有以下优点： 
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强大的元器件及元器件库的组织功能 

方便易用的连线工具 

恰当的视图缩放功能 

强大的编辑与设计检验功能 

高质量的各种打印输出能力 

原理图库编辑器 
电路原理图编辑器主要功能是设计电路原理图，能完成对实际工作电路电气连接的正确

设计。原理图库编辑器是用来设计并建立自己的元器件符号库，并允许设计者自由地调用它

们。前者是原理图设计基础平台，后者是服务于这个平台的资料库，以保证原理图设计的顺

利完成；原理图库编辑是在电路设计过程中根据自己设计需求才被激活的。 

知识链接 

Protel 集成的电子元器件库 
Protel 自带了一系列世界各大电子制造商相关名字命名的电子元器件库，存储在安装盘

“\Altium\library”文件夹中，如原理图库、PCB 封装模型库等，如图 2-1-1 所示为库组成图。

用于电路仿真的 SPICE 模型位于“\Altium\library”文件夹中的集成库内，信号完整性分析模

型在“\Altium\library\SignalIntegrity”文件夹中。 

 

图 2-1-1  Library 库组成图 

Protel 两大基本元器件库 
① Miscellaneous Devices.INTLIB。这个库主要集成了大量的常见基础电子元器件，详见

附录 A。 

② Miscellaneous Connectors.INTLIB。这个库主要集成了大量的电路设计中的接口部分，

如耳机接口、电源接口、针脚接口等。 

知识拓展 

电子元器件库的添加 
如果在上述的两个元器件库中找不到你设计所需要的元器件，就要在系统库中查找电子
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元器件所在“仓库”，即元器件库的添加，以便找到需要的电子元器件。例如，要使用 NE555

芯片原理图符号，即单击“Protel 原理图”工作窗口右下角的“System”标签，选中“Libraries”

菜单项，再单击库面板中“Libraries”按钮，在添加库对话框中单击“Install”选项卡、“Install”

按钮，选择如图 2-1-1 所示的对话框中的“ST Microelectronics”文件夹下的“ST Analog Timer 

Circuit.INTLIB”元器件库添加进来，选择它并打开，再单击“Close”按钮，即可完成该库

的添加。进而可以对 NE555 芯片符号进行操作了。 

任务一  Protel DXP 2004 启动与退出 

做中学 

Protel 的启动常用以下几种方法。 

方法一：双击桌面上的“DXP 2004”图标，即可启动 Protel 软件，结果如图 2-1-2 所示。 

 

图 2-1-2  Protel DXP 2004 软件界面 

方法二：单击“开始”按钮，指向“所有程序”，在“Altium”项目的子菜单中单击 DXP 

2004 命令，即可启动 Protel。 

方法三：通过桌面的“我的计算机”或“计算机”图标，打开硬盘、光盘、移动硬盘或

U 盘上已经建立好的工程文件（或原理图文件、PCB 文件等），就可以直接打开它。 

Protel 的退出常用以下几种方法。 

方法一：单击 Protel 工作窗口右上角的“关闭”按钮。 

方法二：单击“File”→“Exit”菜单命令。 

方法三：单击“Protel”标题栏，按“Alt+F4”组合键。 

方法四：双击 Protel 工作窗口左上角的“Protel 系统”图标。 
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任务二  原理图编辑器与库编辑器 

做中学 

电路原理图编辑器是 Protel 电路板设计过程中第一阶段的操作核心，部分常用工具栏是

电路原理图绘制的基础工具栏。如绘制较复杂电路原理图，就要进行原理图库编辑设计的操

作。下面以 555 门铃电路为例，说明主要操作步骤。 

（1）启动 Protel，单击“File”→“New”→“Project”→“PCB Project”菜单命令，将

新建一个设计工程项目文件。新建工程项目文件菜单如图 2-1-3 所示。 

（2）单击“File”→“Save Project”菜单命令，进行项目保存。在弹出的对话框中，输

入文件名“555 门铃电路”，如图 2-1-4 所示。 

    

           图 2-1-3  新建工程项目文件                          图 2-1-4  输入文件名 

 特别注意  

保存 Protel 文件，可以根据个人习惯，建立一个较为固定的文件夹，今后的相关设计文

件全部保存在此，也便于日后查找和编辑，如图 2-1-1 所示，保存在：“自己的电路设计”目

标文件夹中。 

 

（3）单击“保存”按钮，返回设计界面。新建 555 门铃电路工程文件，如图 2-1-5 所示。 

（4）单击“File”→“New”→“Schematic”菜单命令，将新建一个原理图文件，默认

文件名为“Sheet1.SCHDOC”，如图 2-1-6 所示。 

       

图 2-1-5  新建 555 门铃电路工程文件                 图 2-1-6  新建原理图 

（5）此时，进入电路原理图设计工作窗口，整个原理图编辑器工作界面如图 2-1-7 所示。 
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图 2-1-7  原理图编辑器工作界面 

 特别注释  

注意如图 2-1-7 所示的标注，“555 门铃电路.PRJPCB”文件名后面多了一个“*”号，

它说明这个工程文件有更新，但还没最终保存。 

 

（6）熟悉原理图编辑环境工具栏。 

① “Schematic Standard”（原理图标准）工具栏：如图 2-1-8 所示，该栏提供了文件的

常用操作、视图操作和编辑等常见工具按钮。其使用可参看第三单元项目一中的相关操作。 

 

图 2-1-8  “原理图标准”工具栏 

② “Wiring”（接线）工具栏：如图 2-1-9 所示，该栏列出了建立原理图连接常用的导

线、总线、电源连接端口等工具按钮。其使用可参看第三单元项目二中的相关操作。 

③ “Utilities”（公用项目）工具栏：如图 2-1-10 所示，该栏列出了原理图中常用绘图、

文字工具，接电源和接地的各种电源符号，常用电阻、电容、信号源等工具按钮。其使用可

参看第三单元项目三中的相关操作。 

       

              图 2-1-9  “接线”工具栏               图 2-1-10  “公用项目”工具栏 

（7）单击“File”→“New”→“Library”→“Schematic Library”菜单命令，将新建一

个原理图库文件，默认库文件名为“Schlib1.SCHLIB”。新建原理图库编辑窗口及放大的库建

立常用工具栏，如图 2-1-11 所示。其使用可参看第三单元项目二中的相关操作。 
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图 2-1-11  新建原理图库编辑窗口 

 特别注释  

通过主菜单“View”→“Toolbars”菜单的子菜单项，可以进行各个工具栏开关项的控

制设置操作。 

 

任务三  PCB 编辑器与库编辑器 

第二个核心设计阶段即电路板设计，此时必须进入 PCB 编辑器工作环境，电路板的制作

主要包括电路板环境参数设计、外形规划、元器件布局、与电路原理图双向更新、电路板布

线、敷铜等相关设计。 

当个别电子元器件的封装在系统库中找不到时（或是一时没找到），解决的办法就是自

己根据元器件封装（引脚尺寸、距离等参数），设计出符合要求的元器件封装库。 

做中学 

下面仍以“555 门铃电路”为 PCB 文件名，说明主要操作步骤。 

（1）启动 Protel，打开已建立的“555 门铃电路.PRJPCB”，或单击“File”→“Recent 

Documents”→“1 D：自己的电路设计\555 门铃电路.PRJPCB”菜单命令。打开 555 门铃

电路工程项目文件菜单如图 2-1-12 所示。 

 

图 2-1-12  打开 555 门铃电路工程项目文件菜单 

（2）单击“File”→“New”→“PCB”菜单命令，将新建一个 PCB 文件，默认文件名

为“Pcb1.PCHDOC”。此时系统将自动打开 PCB 编辑器，整个工作界面如图 2-1-13 所示。 
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图 2-1-13  新建原理图菜单 

（3）熟悉 PCB 编辑环境工具栏。 

① “PCB Standard”（PCB 标准）工具栏：如图 2-1-14 所示，该栏提供了文件的常用操

作、视图操作和编辑功能等常见工具按钮。 

 

图 2-1-14  “PCB 标准”工具栏 

② “Wiring”（接线）工具栏：如图 2-1-15 所示，该栏列出了建立 PCB 电路板导线、焊

盘、过孔等工具按钮。 

③ “Utilities”（公用项目）工具栏：如图 2-1-16 所示，该栏列出了 PCB 中画线、元器

件布局等工具按钮。 

    

             图 2-1-15  “接线”工具栏              图 2-1-16  “公用项目”工具栏 

④ 单击“File”→“New”→“Library”→“PCB Library”菜单命令，将新建一个 PCB

库文件，默认库文件名为“PCBLib1.PCBLIB”。新建的 PCB 库编辑器窗口如图 2-1-17 所示。 

 

图 2-1-17  新建的 PCB 库编辑器窗口 
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（5）熟悉 PCB 元器件库，编辑主工具栏。 

① “PCB Lib Standard”（PCB 标准库）工具栏：如图 2-1-18 所示，该栏提供了文件的

常规操作、视图操作和编辑功能等工具按钮。 

 

图 2-1-18  “PCB 标准库”工具栏 

② “PCB Lib Placement”（PCB 库设置）工具栏：如图 2-1-19 所示，该栏列出了建立

PCB 库所用到的导线、过孔、焊盘、文字、圆弧、文件说明等常用工具按钮。 

 

图 2-1-19  “PCB 库安置”工具栏 

任务四  电路仿真编辑器 

电路原理图仿真是 Protel 电子线路 CAD 系统的重要组成之一。利用 Protel 原理图电路

仿真编辑器功能进行电路仿真，进一步对仿真运行结果进行估算、测试和校验，以检验电路

的正确性，并验证电路设计的工作指标是否达到了预期标准。 

做中学 

电路仿真主要操作步骤如下。 

（1）建立仿真电路原理图文件，方法同任务二中建立一个电路原理图文件的操作。 

（2）加载具有 Simulation（仿真）属性的电子元器件库。 

 特别注释  

Protel 系统自带“\Library\Simulation”目录下的 5 个电路仿真元器件库，见表 2-1-1。

另外，Miscellaneous devices.INTLIB 元器件库中的元器件也具有电路仿真属性，详见附录 A

仿真属性说明。 

 

表 2-1-1  5 个电路仿真元器件库 

1 Simulation Math Function.INTLIB 数学函数模块元件库 

2 Simulation Sources.INTLIB 激励源元件库 

3 Simulation Special Function.INTLIB 特殊功能模块元件库 

4 Simulation Transmission Line.INTLIB 传输线元件库 

5 Simulation Voltage Source.INTLIB 电压源元件库 

（3）绘制仿真电路原理图，并设置电子元器件的仿真参数。 

（4）放置仿真激励源。 

（5）设置仿真电路的节点。 

（6）启动仿真器，选择仿真方式，设置具体仿真参数。仿真工具

栏如图 2-1-20 所示。 

 

图 2-1-20  仿真工具栏
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（7）仿真运行，获得仿真结果，进一步分析工作电路，调整和改进电路。 

（8）再运行仿真，直到结果满意，结束仿真调试。 

项目二  工程文件相关操作 

学习目标 

（1）熟悉工作窗口的自动隐藏、浮动及锁定控制，会进行工作窗口中面板及窗口操作。 

（2）掌握工程项目文件常规操作，培养严谨的保存文件的设计习惯。 

问题导读 

一个完整的工程项目文件中一般包含哪些文件？ 
利用 Protel 进行电路板设计整个过程中，一个完整的工程项目文件中会包含很多各种类

型的设计文件，如原理图文件、原理图库文件、网络报表文件、PCB 文件、PCB 库文件、仿

真波形文件等。这些设计文件一起构成了文件系统，完成了电路板或电路仿真的设计。 

知识拓展 

常见的 Protel 文件系统 

常见的 Protel 文件系统见表 2-2-1。 

表 2-2-1  常见的 Protel 文件系统 

文 件 类 型 文件扩展名 文 件 类 型 文件扩展名 

工程组文件 .DSNWRK 错误规则检查文件  .ERC 

设计工程项目文件  .PRJPCB 电路板设计规则校验文件  .DRC 

电路原理图文件  .SCHDOC 集成库文件 .INTLIB 

印制电路板文件  .PCBDOC 仿真生成报表文件  .NSX 

文本文件  .TXT 仿真波形文件  .SDF 

原理图库文件  .SCHDOC 可编程逻辑器件描述文件  .PLD 

印制电路板库文件  .PCHLIB 仿真模型文件 .MDL 

原理图网络表文件  .NET 支电路仿真文件 .CKT 

知识链接 

Protel 设计窗口组成 

1．标题栏 

Protel 电子线路 CAD 设计软件，均是以窗口的形式出现，在窗口上方是该窗口的相关标

题栏，显示当前文件存储位置及文件名。 

2．菜单栏 

系统初始默认菜单有七个：DXP、File、View、Favorites、Project、Window 和 Help。 
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3．工具栏 

工具栏中的每个按钮都对应了一个相关的操作功能。可以将鼠标指针指到按钮上，停放

几秒钟，屏幕上就会显示当前按钮的功能。 

4．工作区面板标签 

在编辑窗口的左右两边可以设定几个小标签。如果单击某一个标签，其相应的标签工作

面板就会弹出来。 

任务一  工作区面板窗口控制 

做中学 

在 Protel 电路设计中，其各种编辑环境下工作区面板使用频繁，要熟练操控它。工作区

面板的 3 种显示方式及其操作方法，见表 2-2-2。 

表 2-2-2  工作区面板的 3 种显示方式 

自动隐藏方式（默认

方式） 

最初进入各种编辑环境时，工作区面板都处于这种方式。欲显示某一工作区面板时，可以将鼠标

指针指向相应的标签或者单击该标签，工作窗口就会自动弹出，单击标题栏可以锁定面板 

锁定显示方式 处于这种方式下的工作区面板，无法用鼠标将其拖动 

浮动显示方式 将处于锁定方式下的工作区面板拉出到窗口中间，就处于浮动显示方式 

例如，当鼠标指针离开 Projects 工作面板一段时间后，该面板就会自动隐藏，显示与隐

藏对比如图 2-2-1 所示。窗口左边 Projects 锁定工作面板如图 2-2-2 所示。 

 

               窗口左边 Projects 显示工作面板          Projects 工作面板隐藏 

图 2-2-1  显示与隐藏对比图 

 

图 2-2-2  窗口左边 Projects 锁定工作面板 
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 特别注释  

工作区面板可分为两大类： 
（1）各种编辑环境下的通用面板，例如，元器件库面板和 Projects 面板； 

（2）特定的编辑环境下适用的专用面板，例如，PCB 编辑环境中的 Navigator 面板。 

 

任务二  关闭工程项目文件 

做中学 

下面仍以 555 门铃电路工程文件为例，说明关闭打开的工程项目文件的常用方法。 

（1）启动 Protel 软件，打开已建立的“555 门铃电路.PRJPCB”。 

（2）右击 Projects 工作面板中“555 门铃电路.PRJPCB”文件，在弹出的快捷菜单中单击

“Close Project”命令，即可关闭该工程项目文件，如图 2-2-3 所示。 

 

图 2-2-3  关闭 555 门铃电路工程项目文件 

 特别注释  

若原理图、PCB 等文件有设计变化，会弹出确认修改对话框，如图 2-2-4 所示。 

 

 

图 2-2-4  确认修改对话框 
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任务三  临时自由文件操作 

做中学 

在 Protel 中单独建立的原理图文件、PCB 文件及库文件或单独打开这些文件，或在当前

项目文件中删除某些文件，这些文件将成为临时自由文件，他们通常存储在唯一的“Free 

Documents”文件夹中。 

例如，删除“555 门铃电路.PRJPCB”工程文件中“PCB1.PCBDOC”，操作步骤如下： 

（1）右击“PCB1.PCBDOC”文件，在弹出的快捷菜单中单击“Remove from Project…”，

如图 2-2-5 所示。 

（2）出现“Do you wish to remove PCB1.PCBDOC？”（你希望删除 PCB1.PCBDOC 文件

吗？）提示对话框，如图 2-2-6 所示。 

              

           图 2-2-5  单击“Remove from Project…”             图 2-2-6  提示对话框 

（3）单击“Yes”按钮，在如图 2-2-7 所示的“Projects”工作面板上会自动出现“Free 

Documents”自由文件夹。 

 

图 2-2-7  出现“Free Documents”自由文件夹 

 特别注释  

临时自由文件的应用在于对它的操作临时性与自由性，只要选中想要的临时自由文件，

单击选中它并按住鼠标左键不放，将它直接拖到目标工程项目文件中即可完成添加。 
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项目三  个性化设置 

学习目标 

（1）真正理解文件操作的工作路径，会按要求进行自定义设置。 

（2）可以根据设计者的不同习惯，进行个性化相关设置。 

问题导读 

什么是个性化设置？ 
使用 Protel 软件进行电路设计时，可以根据自己设计保存文件的习惯，进行个性化设置

操作，通常包括修改系统参数或文件自动备份、工具栏和快捷键等，以便更高效地工作。 

知识拓展 

Protel 系统参数的设置 
单击 DXP 系统菜单图标，选择其中的“Preferences”（系统参数）命令，则弹出“Prefer 

ences”（系统参数）设置对话框。对话框包含九个目录项，如图 2-3-1 所示。例如，在“DXP 

System”子目录中可以分别设置“General”（常规参数）、“View”（视图参数）、“Transparency”

（透明度参数）、“Navigation”（导航）、“Backup”（备份）、“Projects Panel”（项目选项）等

系统设置选项。 

 

图 2-3-1  系统参数设置对话框 

知识链接 

常规参数设置  
常规参数主要用来设置系统或编辑器的一些特性，通常进行以下几个选项的设置： 

（1）“Startup”选项区。本选项组内包括一个“Reopen last project group”复选框，用以

选择在 Protel 系统启动时是否自动打开上次打开的工程组。 

（2）“Splash Screens”选项区。本选项组内包含“Show DXP startup screen”和“Show product 

splash screens”两个复选框，分别用来设置系统和各编辑器启动时是否显示启动画面。 
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（3）“Localization” 选项区。单击复选框“Use Localized resources”（使用本地汉化资源），

下一次重新启动，即可显示中文菜单的 Protel。如图 2-3-2 所示为显示中文菜单的 Protel 系统。 

 

图 2-3-2  显示中文菜单的 Protel 系统 

任务一  存储路径设置操作 

做中学 

设置自己的文件存储路径，可以非常方便设计操作。存储路径设置的具体操作步骤如下。 

（1）单击 DXP 系统控制菜单中的“Preferences”（系统参数）命令，在弹出的“Preferences”

（系统参数）设置对话框中选定“General”（常规参数）菜单项。 

（2）单击“Default Locations”选项区中的“Document Path”选项后的 按钮，将文件

存储路径设置到“自己的电路设计”文件夹位置即可，如图 2-3-3 所示。 

 

图 2-3-3  存储路径设置操作 
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任务二  文件自动备份操作 

做中学 

作为经常要进行文件编辑的操作人员而言，文件的及时备份是十分重要和必要的。Protel

在这方面完全支持设计文件的自动备份功能，并指定文件的存储路径。 

激活文件自动备份功能的具体操作步骤如下： 

（1）单击 DXP 系统控制菜单中的“Preferences”（系统参数）命令，在弹出的 Preferences

（系统参数）设置对话框中选定 Backup 选项，进入文件备份参数设置对话框。 

（2）选中“Auto Save”（自动保存）选项区中的“Auto save every”复选框，激活文件的

自动备份功能。系统备份默认的时间是 30min；备份文件数目是 5 个；默认路径是:\Documents 

and Settings\Administrator\Application Data\Altium2004_SP2\Recovery，如图 2-3-4 所示。 

 

图 2-3-4  文件自动备份操作 

 技能重点考核内容小结  

（1）掌握 Protel 多种启动和退出方法。 

（2）掌握电路原理图编辑器及原理图元器件库建立的方法。 

（3）掌握 PCB 文件及 PCB 元器件库建立的方法。 

（4）掌握工程项目文件常规操作，会进行文件相关的自定义设置。 

 习题与实训  

一、填空题 

1．Protel 自带了一系列以世界各大电子制造商相对应的名字命名的电子元器件库，存储

在安装盘的\Altium\___________目录下。 

2．在 Protel 软件工作环境下，新建一个原理图文件，默认文件名为__________。 

3．在 Protel 软件工作环境下，新建一个原理图库文件，默认文件名为____________。 

二、选择题 

1．当某个工程文件名后面多了一个“_________”号时，说明这个工程文件有改动，还

没有更新保存过。 

A．& B．# C．*  D．@ 

2．单击“File”→“New”→“Library”→“Schematic Library”菜单命令，将新建一个

原理图库文件，默认库文件名为___________.SchLib。 
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A．Schlib B．Schlbi C．Schlib1  D．Schlbi1 

三、判断题 

1．数学函数模块元器件库是“Simulation Special Function.INTLIB”。 （    ） 

2．当特殊电子元器件的封装在系统库中不能找到时，可以自己设计元器件封装来解决。

（    ） 

3．双击 DXP 系统菜单图标，选择其中的“Preferences”命令，则弹出“Preferences”对

话框。 （    ） 

四、简答题 

简述 Protel 两大基本元器件库的组成。 

五、实训操作 

 实训一  常用电子元器件库的添加与删除  

1．实训任务 

（1）常见集成电路 NE555 所在元器件库的添加（参考教材中的库引用）。 

（2）进一步掌握元器件库的删除。 

2．任务目标 

（1）理解并掌握添加元器件库的步骤。 

（2）熟悉多余元器件库的删除方法。 

（3）培养学生独立思考问题，解决实际操作问题的能力。 

3．原理图设计准备 

可以自行设计，也可以参考《电子技术基础与技能》《模拟电路》《数字电路》等教材中

涉及的最基本的电路图。例如，NE555 门铃电路原理图，如图 2-1 所示。 

 

图 2-1  NE555 门铃电路原理图 

4．实训操作 

（1）添加库：主要步骤为单击“System”标签中的“Libraries”菜单项，通过“Install”进

行加载安装。通过库目录，打开集成电路 NE555（DIP8—双列直插式封装）所在的元器件库。 
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 特别注释  

如何确定原理图电路设计中所用的集成电路芯片，将在下一单元中做详细介绍。 

如图 2-2～图 2-5 所示为主要操作核心对话框或窗口。 

 

        

    图 2-2  标签“System”中的各菜单项                   图 2-3  打开目标库目录 

       

          图 2-4  单击“ST Analog Timer Circuit.INTLIB”      图 2-5  集成电路 NE555 预览效果图 

（2）删除库：正好是添加库的相反操作过程。打开“Libraries”，通过单击已经存在的

各个元器件库，单击“Remove”按钮即可进行删除操作。 

 实训二  保存路径的指定设置  

1．实训任务 

（1）以学生的学号为指定存储文件夹名（统一定逻辑驱动器为 E:）。 

（2）进一步熟悉关于此项操作用的专业英文单词或词组。 

2．任务目标 

（1）理解并掌握文件夹存放设置步骤。 

（2）熟悉此项设置过程中用到的英文单词。 
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（3）培养学生努力学习，克服困难（学习英文）的意识。 

3．“学号”文件夹设计准备 

例如：把“E:\10010020”作为文件存储路径的位置。 

4．实训操作 

可以安排在第一次上机，熟悉 Protel 环境时进行这个实训操作，统一设置，也方便以后

设计文件的存储。 

第二单元实训综合评价表 

操作 考核内容 配分 重点评分内容 扣分 

班级  姓名  PC 号  学生自评成绩  

1 
“Miscellaneous Devices”“Connectors” 

两个基本库的删除 
15 

打开这两个库的操作方法，路径清楚，操作

准确 

 

2 
“Miscellaneous Devices”“Connectors” 

两个基本库的添加 
15  

3 
“ST Analog Timer Circuit.INTLIB”电子元

器件库的添加，绘制 555 门铃电路原理图 
20 

根据教材学习，思路清晰，掌握原理图文件

建立、基本编辑、保存的操作方法、设计到位 
 

4 设置“E:\10010020”文件存储路径 15 具体内容输入正确，操作窗口设置正确  

5 设置文件自动备份时间为 20min 15  

英文选项设置正确 
 

6 设置备份文件数目为 5 10  

英文选项设置正确 
 

反思 

反馈 

完成操作顺利 5  

操作存在问题 5  

教师综合评定成绩  教师签字  

 


